Coders Refuge Forums: (IM) Tutorials Tracker > Invisionize.eu - IP.Board (IPB) News
Kanał Rss Kanał Rss
Kanał Atom Kanał Atom

Deleted names not retained

Thought I best check this while I was sorting the other report, although its probably a non issue in reality really I guess ? If you have a deleted members tutorial present the author name is 'Guest_Guest_*' , I'm just comparing this to topic ...

sob, 16 kwiecień 2011

Prune Exception

Something completely unrelated I was working on a test db. Anyway if you prune members via the ACP member search and they have tutorials, at least I 'think' that was it, the following is thrown: ...

sob, 16 kwiecień 2011

Auto PM incorrect on mass approval

I just had Terabyte approve some pending tutorials of mine on his board. As he mass approved them rather than individually, this effected the auto generated message. ...

pon, 28 marzec 2011

Icon missing

There's no 'like' image present for tutorials, you can duplicate this here too. 'Like' a tutorial and then visit 'My Liked Content', you`ll see its missing an icon. ...

pon, 14 marzec 2011

Submitted / update tags

Previous > http://invisionfocus...st-update-tags/ ...

śro, 09 marzec 2011

Support topic text linebreaks

If you change the support topic text, it loses its line breaks. I changed mine very slightly, and then used the tool to rebuild them (the last tool on the page 'Rebuild ...

śro, 02 marzec 2011

Support topic FURL

The tutorial link in the support topics are not FURL'ed They are /index.php?app=tutorials&article=14 instead of /tutorials/article/14-engine-management-trigger-signa ...

śro, 02 marzec 2011

Submitted / Last update tags

They do not appear to work , its just displaying a - in the support topic. ...

śro, 02 marzec 2011

Little mistake in language file

tutorials_admin_fields: QuoteWhen showing field on download page, will use value from pair (20=2.0, shows '2.0')"... ...

pon, 28 luty 2011

Make Tutorial leaving <br /> tags

If you use the Make Tutorial button in posts, it leave the tag in for every line break. ...

nie, 27 luty 2011

Table of contents : accented letters

When using the multi-pages feature with a table of contents, i have issues when using characters such as éèàÉ .... Exemple : the following BBcode : [pagetitle="Introduction"][pagebrea ...

czw, 17 luty 2011

Subcategory list not FURL

Minor little thing, if you are looking at the list of categories and one has one or more subcategories, the links to those subcategories are not FURLed. ...

czw, 10 luty 2011

Category Like button in Chrome

http://invisionfocus...dpost__p__12039 ...

czw, 10 luty 2011

Error when saving in Full Editor

It's showing this message but the content is saved. [attachment=1133:Capturar.PNG] ...

śro, 09 luty 2011

Index.htm

Does not matter that much I know but there's no index.htm in /tutorials or /notifications to keep nosey people out. ...

wto, 08 luty 2011

Lightbox always enabled

When you disable Lightbox for the forums, it doesn't disable it for the tutorials application. To fix this, edit the skin_tutorials_display -> viewArticle skin template, find this code: ...

śro, 02 luty 2011

RTE error when editing

When using the RTE, doing a quick edit is fine, but switching to the full editor is leaving the HTML entities unparsed. ...

wto, 18 styczeń 2011

Change tutorial title didn't update topic title

Updated a tutorial title and the topic title didn't get updated. ...

pon, 17 styczeń 2011

Unable to open articles when submitted by Guest

Had a user who had submitted some articles where the author was a Guest (believe they were converted from Guest posts) and they were unable to open the articles. Got the error: Quote ...

pią, 07 styczeń 2011

Unhandled error with RSS feed

The RSS extension was calling a function called _returnError() that was never defined, occurs when session accessing it has no permissions. ...

pon, 03 styczeń 2011
1 2 3 4 5 6 7 >>