IP.Board 3.x Tracker > Invisionize.eu - IP.Board (IPB) News
Kanał Rss Kanał Rss
Kanał Atom Kanał Atom

WebDav Issue

I am trying to change the setting to allow editing templates and css within Visual Studio 2008 by mapping a network drive to my webroot on the Windows 2008r2 server. I can connect to dav.php and am prompted for credentials. However I can't login. I can ca ...

pią, 08 lipiec 2011

Files Profile Tab

General Skin Issue http://www.diigo.com...mage/1fh82/tqwo Poor alignment Navigation Issue ...

pią, 08 lipiec 2011

RTL (Skin+Java) bugs

[attachment=31548:1.JPG] [attachment=31549:2.JPG] [attachment=31550:new_content_page.JPG] [attachment=31551:onlinelist.png] ...

pią, 08 lipiec 2011

Missing Text / Buttons in AdminCP

Upgraded from latest 3.1.x to Beta 3.20 2. Community itself looks fine, but i am missing Text / Buttons in ACP. Recached everything and ReImported skins and Language from A ...

pią, 08 lipiec 2011

classes_comments_renderer::fetch() - $filters['sortOrder'];

The issue here is that the order element of the query looks for a key in the $_remap array, there isn't one in any circumstance 'order' => $_remap[ $filters['sortKey'] ] . ' ' . $_remap[ ...

czw, 07 lipiec 2011

Drag to Resize - Issue

This might be a duplicate but when you go to "drag to resize" the reply box in Chrome, it shoots the browser back to the top of the page. [attachment=31537:Capture.PNG] I tested in Firefox but it seems ok there. ...

czw, 07 lipiec 2011

Attachments - Not adding to editor.

When I click on "My Media" and try to add an attachment, it says "added to editor" however it does nothing. Tested in Chrome. ...

czw, 07 lipiec 2011

Attachments - Not showing up for deletion.

It shows under "My Media" that I have 15 attachments but under "manage attachments" it only shows 3 for deletion. [attachment=31540:Capture1.PNG] [attachment=31541:Capture3.PNG] ...

czw, 07 lipiec 2011

Error with Headers

Not quite sure how to go with this... My VPS runs CentOS with Nginx. Since upgrading my test boards to Beta 2, whenever I come across an error page, or the board offline page, I get a blank page error (display_errors is ON). Checking the ser ...

czw, 07 lipiec 2011

Exclamation converted to entity

If you put an exclamation inside a code tag, it gets converted to its entity of 33 Does not seem to effect ampersand / asterisk although I've not tried other characters yet. See ...

czw, 07 lipiec 2011

PM Reply box too wide & formatting incorrect

When using the PM (used quick reply) the Conversations view is messed up (see screenshot). ...

czw, 07 lipiec 2011

Ckeditor - IE8

Can you spend some time using the editor with IE8 please, it's just awful. one example, is hitting enter while inside code bbcode the cursor moves outside the closed bbcode and then adds a new line. But there's just alot going ...

czw, 07 lipiec 2011

Skin Recaching Optimizations

While working on a client reported issue, I noticed some things we can do to optimize skin recaching routines. When you recache all skins, we rebuildSkinSetsCache() ...

czw, 07 lipiec 2011

Issue with smilies after Rebuilding posts

I rebuilt posts and after that I have issues with smilies For example In post is this smilie: ...

czw, 07 lipiec 2011

[Opera 11.50] "mark as read" menu issue

Just take a look at the video to see the issue: http://screencast.com/t/ksxiqgSJI ...

czw, 07 lipiec 2011

Blue bar in visual editor color can't be changed

There is a thin blue bar in between the board header and the navigation menu (with forums members and ect) that the color can't be changed or i haven't been able to yet, with the visual editor. The actual color of this bar is #1b3759. ...

czw, 07 lipiec 2011

error when merging topics

when trying to merge topics I get the message screen. The topics don't merge Quote Which poll would you like ...

czw, 07 lipiec 2011

Visual Skin Editor Text

Colors and Borders FF4 ...

czw, 07 lipiec 2011

My Content - Tracker content malformation.

[attachment=31516:Capture.PNG] ...

czw, 07 lipiec 2011

Visual Skin Editor

When i click Create New Skin Set i don't get the pop up to use Visual Skin Editor http://screencast.c ...

śro, 06 lipiec 2011
<<  1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 >>