4.1.4.1 > Invisionize.eu - IP.Board (IPB) News
Kanał Rss Kanał Rss
Kanał Atom Kanał Atom

4.1.4.1

wersja drukowalna wersja Microsoft Word wersja HTML

Please note that this version requires PHP 5.4.0 or above. Before upgrading, go to AdminCP -> System -> support and check the PHP version in the right-side column. If you do not have PHP 5.4.0 or greater, contact your hosting provider and ask them to upgrade your PHP version before continuing.

This is a maintenance release to fix common issues reported from 4.1.3. Many issues were fixed and performance enhancements introduced.

Update for 4.1.4.1

czw, 01 wrzesień 2016